[Information] schéma élec simplifié range 3.9l injection

Rangev8

Débusqueur
Prépas Hardcore
Bjr,
Problème d'ECU ou peut être aussi que l'ECU ne reçoit pas toutes les conditions pour autoriser la mise a la masse du 16 et donc l' alimentation le relais.
Faudrait avoir un diagramme de fonction de cet ECU, ce serait bien pratique.
Il me semble l'avoir pour les ECU des Flappers mais pas pour le 14CUX.
Salut !
Il ne serait pas possible de commander la pompe tout simplement par un inter et un relai sans prendre d'info de l'ECU ?
 

Transue

Un rocher! où ça?!
Prépas Hardcore
Oui bien sur, il suffirait simplement de mettre le fil 16 à la masse via un switch, c'est d'ailleurs ce qu'on doit faire quand on teste le relais et le circuit pompe mais ça risque de poser des problèmes plus importants, non?
A mon avis, si c'est l'ECU qui doit donner l'autorisation c'est que c'est surement utile.
Faudrait peut être regarder du coté du moteur pas a pas …… C'est vrai que ça fait un moment que je n'ai pas potassé ça ……..Faut que je m'y remette ...
[automerge]1539082868[/automerge]
...................." Lorsque le contact est mis pour la première fois, l'ECU alimente le relais qui actionne la pompe à carburant pendant une courte période pour mettre le rail de carburant sous pression.
Une fois que le démarreur commence à faire tourner le moteur, l'ECU reçoit un signal de 12 V CC qui lui permet de faire fonctionner à nouveau la pompe à carburant et d'activer les injecteurs de carburant "...………….

Peut être aussi vérifier de ce coté là, est ce que l4ECU reçoit bien l'info comme quoi le moteur est en mode démarrage, si je me rappelle bien, il n'y avait pas une liaison supplémentaire sur le démarreur qui envoie cette info a l'ECU ?
 
Dernière édition:

Rangev8

Débusqueur
Prépas Hardcore
Oui bien sur, il suffirait simplement de mettre le fil 16 à la masse via un switch, c'est d'ailleurs ce qu'on doit faire quand on teste le relais et le circuit pompe mais ça risque de poser des problèmes plus importants, non?
A mon avis, si c'est l'ECU qui doit donner l'autorisation c'est que c'est surement utile.
Faudrait peut être regarder du coté du moteur pas a pas …… C'est vrai que ça fait un moment que je n'ai pas potassé ça ……..Faut que je m'y remette ...
Pourquoi le moteur pas à pas ?
Moi je l'ai débranché et bouché les durites qui y vont et ça marche très bien, juste le ralenti un peu instable pendant quelques minutes à froid.
Par contre , relier directement la borne 16 à la masse en permanence ... est-ce que ce n'est pas risqué ?
 

Transue

Un rocher! où ça?!
Prépas Hardcore
Comme je le disais plus haut, supprimer l'autorisation de l'ECU sur la mise en service de la pompe serait forcement risquée ......tant qu'on ne connait pas les conditions.
 

Charly's

Promeneur bitumé.
Prépas Soft
Bjr
je vais tester mon ecu sur un un autre moteur demain si tout va bien merci a vous
[automerge]1539100966[/automerge]
j oubliais l’interrupteur a inertie qui est juste avant la pompe a essence (que je n'ai pas replacé) est obligatoire?
 
Dernière édition:

Transue

Un rocher! où ça?!
Prépas Hardcore
Oui, c'est le plus simple même si je pense que ton ECU n'est pas forcement en cause. ………….mais bon, ça commence a être loin tout ça et je peux me tromper.
Pour le "Inertia Switch", si je me rappelle bien c'est un boitier sous un siège qui sert a couper la pompe en cas de choc brutal.
Si ton Range est utilisé en TT, tu dois avoir installé des coupe circuits en cas de gamelle donc pas franchement utile. ………...si tu roules sur la route, c'est pas inutile.
Le truc c'est que si ton schema ressemble a celui posté plus haut, il faut soit le connecter (s'il fonctionne) soit le shunter puisqu'il est en série avec la pompe.
[automerge]1539280569[/automerge]
Any news?
 
Dernière édition:

Charly's

Promeneur bitumé.
Prépas Soft
bonjour
grosse nouvelle tout fonctionne correctement ,j'ai du mettre un un fil blanc ardoise ou noir a la masse
il me reste a brancher les conduite d'essence et faire un essai .18 ans qu'ont attend çà merci
[automerge]1543863353[/automerge]
 
Dernière édition:

Transue

Un rocher! où ça?!
Prépas Hardcore
18 ans ……...Tout vient à point a qui sait attendre ………...
Bon redémarrage.
 

Charly's

Promeneur bitumé.
Prépas Soft
Bonsoir
Merci Il y a quelques semaines il a tourné mais le lendemain plus moyen de la faire tourner, plus dallumage
[automerge]1545862468[/automerge]
bonsoir
javais un fil casser entre la bobine et l'allumeur
maintenant il démarre au 1/4 mais s'arrête aussi tôt auriez vous une idée?
dernière question ,y a t'il un réglage pour le capteur a effet hall merci
 
Dernière édition:

Charly's

Promeneur bitumé.
Prépas Soft
bonjour
personne n'aurais une idée pour moi?
merci d'avance
 

Rangev8

Débusqueur
Prépas Hardcore
bonjour
personne n'aurais une idée pour moi?
merci d'avance
Pas vraiment d'idée… regarde quand même l'alim d'essence. Si tes durites d'essence sont d'origine, il est possible que le revêtement intérieur se décolle et fasse clapet . Ce qui empêche l'essence de passer. C'est une panne connue . Pour tester, débranche la durite qui arrive sur la rampe d'injection , mets le contact, la pompe se met en route pendant 2 ou 3 secondes pour mettre la rampe en pression et l'essence doit sortir en pression (mettre un récipient au bout de la durite : bouteille plastique...).
 

Transue

Un rocher! où ça?!
Prépas Hardcore
bsr,
de quel capteur (a effet hall) parles tu?
 

Rangev8

Débusqueur
Prépas Hardcore
je pense qu'il parle de l'allumeur...
 

Charly's

Promeneur bitumé.
Prépas Soft
Bonjour
Je continue à chercher il démarre toujours au quart mais s'arrête aussi tot help svp
 

Rangev8

Débusqueur
Prépas Hardcore
On veut bien t'aider mais le problème avec toi c'est qu'on te suggère de faire des vérifs et jamais tu ne nous fais de retour puis tu reviens un ou deux mois plus tard nous reposer une autre question…! Tu ne nous aides pas vraiment ! Entre temps , il faut bien te dire qu'on a eu d'autres choses à penser … Il faut donc , à chaque fois, relire ce qu'on a déjà dit et essayer de comprendre ce que tu as contrôlé ou pas …!
Pour trouver ce genre de panne, il faut procéder par élimination donc ça suppose qu'à chaque fois, tu nous dises ce que tu as comme résultat quand on te dit de vérifier telle ou telle chose …! Et pas 3 mois après !
 

Charly's

Promeneur bitumé.
Prépas Soft
bonsoir
je comprend tes remarques rangev8 mea culpa ,la voiture n’était pas chez moi (a 15 km)mais elle est enfin la donc je pourrais vous répondre plus rapidement
pour le circuit d'essence ça circule très bien ,je viens de re re re caler l'allumeur j'ai démonté le cache soupapes pour voir si le repaire de la poulie correspond bien
 

Rock

Couteau entre les dents!
Prépas Hardcore
si j'ai bien compris tu a mis un rover dans une buick, et si j'ai bien compris elle a pas tourné depuis 18 ans ?
tu a quoi comme pompe à essence ? buick ou rover ? si ça démarre et que ça cale pour moi c'est plus une histoire de pression d'essence, pompe trop faible, ou encrasser ou filtre encrasser ou durite pourrie comme le dit rangev8, sa peut circulé sans avoir de pression, commence par poser un mano sur l'alim d'essence pour voir si ça monte en pression et si ça la garde
 

Charly's

Promeneur bitumé.
Prépas Soft
bonsoir rock oui tu as tout compris:wink:
les durites sont neuve ,pompe Bosch 044 ,je vais placer un mano pour vérifier merci
 

Rangev8

Débusqueur
Prépas Hardcore
si j'ai bien compris tu a mis un rover dans une buick, et si j'ai bien compris elle a pas tourné depuis 18 ans ?
tu a quoi comme pompe à essence ? buick ou rover ? si ça démarre et que ça cale pour moi c'est plus une histoire de pression d'essence, pompe trop faible, ou encrasser ou filtre encrasser ou durite pourrie comme le dit rangev8, sa peut circulé sans avoir de pression, commence par poser un mano sur l'alim d'essence pour voir si ça monte en pression et si ça la garde
Entièrement d'accord...! Le mieux, monte un régulateur avec mano de pression à la place du régulateur d'origine .
 

Rock

Couteau entre les dents!
Prépas Hardcore
en 18 piges contrôle également que tu n'est pas de dépôt dans le réservoir qui te limiterai le débit, et si tu a un filtre entre le réservoir et la pompe, tu peut le changer direct :wink:
 

Charly's

Promeneur bitumé.
Prépas Soft
je cherche un régulateur sur le net ,les essais sont fais avec un bidon car j'ai fais résiner mon réservoir que j'ai récupéré hier
 

Charly's

Promeneur bitumé.
Prépas Soft
aujourd'hui j’ai fais quelques test pression oscille entre 2.2 et 2.4 bars moteur tournant ,mais je crois avoir un problème dans mon barillet .je met le contact la pompe fais son cycle normal mais sur la phase de démarrage la pompe ne tourne pas, dés que je lâche la clé elle se remet en route et petite précision quand je pince le retour d'essence le mano monte a plus de 6 bars .
bidon vide fini les test:cry:j'oubliais pour quelle démarre en pincent le retour pour que la pression ne retombe pas trop vite OK et de temps en temps ça va tout seul
 
Dernière édition:

Rock

Couteau entre les dents!
Prépas Hardcore
je ne connais pas les moteur rover, mais 2.4 b sa me parait faible pour un v8
quand tu dit moteur tournant, tu veut dire qu'il tient le ralentie ?
 

Charly's

Promeneur bitumé.
Prépas Soft
oui moteur au ralenti

waouw c'est pas donner un régulateur merci rangev8
 

Rangev8

Débusqueur
Prépas Hardcore
je ne connais pas les moteur rover, mais 2.4 b sa me parait faible pour un v8
quand tu dit moteur tournant, tu veut dire qu'il tient le ralentie ?
2,4 bars au ralenti , ça doit être bon… reste à voir si à plus haut régime la pression monte autour de 3 bars . Il faudra que je vérifie les valeurs exactes. Normalement, quand on met le contact, la pompe tourne environ 2 ou 3 secondes pour mettre le circuit en pression puis elle se coupe . Elle ne redémarre que lorsque le moteur démarre . L'info moteur tournant est donnée par un fil blanc-noir provenant du (-) bobine et allant à l'ECU borne 39 , il me semble . Si le moteur tourne quand tu pinces la durite de retour, tu as trouvé ta panne : régulateur HS ! :wink: Pour monter un régulateur réglable, il faut un peu adapter car il faut modifier le raccord du régulateur d'origine en y brasant une "tétine" (c'est le plus simple).
Quant au prix d'un régulateur, le lien que je t'ai donné , c'est parmi les moins chers .
 

Rangev8

Débusqueur
Prépas Hardcore
Le régulateur est sur le retour. En fonctionnement normal , le moteur ne démarre pas et quand il pince la durite de retour ça marche. Le fait de pincer la durite retour fait monter la pression dans la rampe … ça veut dire que le régulateur ne tient pas la pression.
 

Juju47000

Ca passe! Si si ca passe!!
Prépas Hardcore
aujourd'hui j’ai fais quelques test pression oscille entre 2.2 et 2.4 bars moteur tournant , (...) quand je pince le retour d'essence le mano monte a plus de 6 bars .
Le moteur tourne! De mémoire 2.4 Bar c'est la pression d'origine (A vérifier)
Quand il pince le retour la pression monte à 6 Bar ce qui doit être la pression max de sa pompe... ce qui me parait normal puisque le régulateur ne peut plus faire son job...
Y'a rien qui me choque là dedans.
 
Haut